Do an all update with CU8 compile error on PayrollTaxEngineUtil

I did a test update of CU8 on the weekend and I did a next, next, next install of the updates because there was a couple of features I wanted to be able to test out.

I didn’t pay attention to two options that I didn’t need an that resulted in updating an external DLL which caused some compile problems when I got to the full compile before continuing with the update. By default there are two US Payroll components selected. I unchecked these and compile went through cleanly.

R3-CU8UpdatePayrollOptions

The compile errors will mostly show up in the PayrollTaxEngineUtil class and a couple of other associated classes.

Of course if you need US Payroll you might want to keep a watch on issue search or log a support case if this is blocking you.

Cheers

Lachlan

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s